admin

Forum Upgrade Completed

12 posts in this topic

Hi Everyone,

 

We moved the APN forums to a new platform today.  Hope you find your way around just fine.  Let us know if you have any problems or questions.

 

Thanks!

Share this post


Link to post
Share on other sites

Not sure of it so far - unexpected changes are problematic. Took me 5 minutes to hover over the DATE of the post to realise that is now how you find the latest post of a thread.

 

At first blush it looks like a platform designed for Admins rather than users. It might grow on me but currently? Not a good thing to do unannounced.

Share this post


Link to post
Share on other sites

Hi Journeyman,

 

Sorry for any inconvenience.  The upgrade is a little bit of a work in progress.  Some of the little kinks and other idiosyncrasies you just don't discover until the new software goes live and is exposed to broader member use.  Let us know about any issues you see, and we'll do our best to address them.

 

I'm really excited about the forum upgrade in the long term.  It is miles ahead of the old platform, but anything new always comes with a learning curve.

 

Thanks,

Kellen 

Share this post


Link to post
Share on other sites

Hi,

 

Congratulations to the technical team on the successful transfer to the new platform.

 

Moving the forum from vBulletin is an important goal achieved.  The new set up looks great and I'm looking forward to the other changes that will enhance the forum experience for our members.

 

We'd love to consult with everybody prior to every change but the reality is that some of these things are a matter of opportunity or timing.  Transferring forums can be a tricky thing so when you try something, and it works, you just have to grasp the opportunity.

 

I'm delighted with the outcome so far.

 

Gary

Share this post


Link to post
Share on other sites

Well it's faster... :D That's a plus. I'm getting used to it.

 

Did this upgrade include a fix for the links issue that was mentioned prior to the change? (links pointed at the old APHQ link rather than APNation ones)

 

One change I wouldn't mind seeing is one that the APN and APHQ both had - when you view an Active Topic, then go back to the Active Topics page(s) - or on here the View New Content page, the topic you viewed is gone from the list, even if you didn't post on it. Would be nice if Actives were able to stay in the list and only drop off it through timeout. 

Edited by Journeyman (see edit history)

Share this post


Link to post
Share on other sites

Ahah! Found it. When you click on View New Content there is a side bar with all kinds of 'New Content' options. Change the option and the posts you have seen are then in the list - and it seems to be sticky! (in other words you choose an option and later when you click on View New Posts that choice is still ticked)

 

e.g.

By time period Other

Share this post


Link to post
Share on other sites

I just sent a PM and looking at my Personal Messenger page, the PM's show "Started by Journeyman, sent to ande (and 1 other)" or "Started by ande, sent to Journeyman (and 1 other)" - now I KNOW I only sent that PM to Ande and I am pretty sure he just hit Reply to answer me. 

 

Who is the '1 other our PM's are going to?

Share this post


Link to post
Share on other sites

I tried to paste a smiley link that is a GIF file and got "You are not allowed to use that image extension on this community" error msg. Was 'no gif's' a choice or just a forum default that hasn't been changed?

Share this post


Link to post
Share on other sites

I just sent a PM and looking at my Personal Messenger page, the PM's show "Started by Journeyman, sent to ande (and 1 other)" or "Started by ande, sent to Journeyman (and 1 other)" - now I KNOW I only sent that PM to Ande and I am pretty sure he just hit Reply to answer me. 

 

Who is the '1 other our PM's are going to?

 

Hi Jm

I had to look in my message box to se if mine looked the same, and it did except not on the one I sent back to you or any other sent.

Only on all I have recived including the one from you.

I think maybe it's beacause my profile have been changed from member to Ambassador ?

All my old messages have this "and one other" attatched. I think that otther might be "old me"

I havent recived any PM's after becoming a ambassador so shoot me a new PM (test) then will see if it's any different :smile:

 

And your asumption on me only hitting the reply button is right.

 

cheers

 

Share this post


Link to post
Share on other sites

You might be right - I sent a PM yesterday and it only has the single recipient. Just sent you a test.

 

There's another odd thing - when I go to my Inbox, I see only a selection of messages there, latest date is 25 Feb. To see anything more recent I have to click on My Conversations on the left, and THEN I can see my more recent PM's.

Share this post


Link to post
Share on other sites

Hi JM

No "other" participant showing  in your test PM so I think we Nailed it ?

:)

Share this post


Link to post
Share on other sites