Search the Community

Showing results for tags 'nitrite'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • NOTICES, RULES AND NEW MEMBER INTRODUCTIONS
    • NOTICES AND ANNOUNCEMENTS
    • FORUM RULES AND GUIDELINES
    • WELCOME WAGON
  • AQUAPONICS
    • GENERAL AQUAPONICS DISCUSSION
    • FAQ - AQUAPONICS
    • FISH AND CRUSTACEANS
    • EDIBLE PLANTS
    • COMMERCIAL SYSTEMS
    • EQUIPMENT
    • AQUAPONICS IDEAS
    • USEFUL INFORMATION
  • MEMBERS' SYSTEMS
    • MICROPONICS SYSTEMS
    • AQUAPONICS SYSTEMS
    • HYDROPONIC SYSTEMS
    • AQUACULTURE SYSTEMS
    • NON-AQUAPONIC GROWING SYSTEMS
  • MICRO-LIVESTOCK
    • JAPANESE QUAIL - MEAT AND EGGS
    • CHICKENS FOR MEAT AND EGGS
    • DUCKS FOR MEAT AND EGGS
    • FARMED RABBITS
    • SNAILS FOR FOOD
    • BEES
    • OTHER MICRO-LIVESTOCK
  • SUSTAINABILITY
    • ALTERNATIVE ENERGY
    • DIY ANIMAL PROTEIN
    • FODDER CROPS
    • GREENHOUSES AND COLD FRAMES
  • THE ONLINE URBAN AQUAPONICS MANUAL
    • ABOUT THE ONLINE UAP MANUAL
  • THE MICRO-FARM WORKSHOP
    • MACHINERY - TOOLS - SHEDS - TRAILERS
  • THE MICRO-FARM KITCHEN
    • HUNTING AND GATHERING
    • HOME BREWING AND WINEMAKING
    • RECIPES AND COOKING TIPS
    • FOOD PRESERVATION
    • HOME PROCESSING OF FISH, POULTRY AND GAME
  • THE HQ CLUB
    • LOUNGE AREA
    • AQUAPONICS IN THE NEWS
    • FEEDBACK AND SUGGESTIONS
    • MICROPONICS TRIBES
  • TRADING POST
    • BUY SWAP or SELL
    • TO GIVE AWAY

Categories

  • Articles
    • General Aquaponics
    • Frequently Asked Questions
  • Pages
  • Miscellaneous

Calendars

  • Community Calendar

Blogs

There are no results to display.

Categories

  • General

Found 3 results

  1. Hello everyone, hope all has been well. I'd like to get the thoughts on what the ideal range for the various nutrients in an AP system. I'm sure that these levels have been discussed in various and sundry different threads, but I can't seem to find one that summarizes all the nutrient/water parameter findings and recommendations.
  2. I originally posted this in the wrong forum... Not sure how to delete it. I have recently adopted a preexisting aquaponics system. It's a recirculating system made up of a 500 gallon tank currently home to around 90, small tilapia (I would guess around 9 weeks). The tank water is siphoned to a clarifier with a settling tank, and then fed through a biofilter which feeds a small grow bed (floating raft) and drains back into the tank. It is my impression that the system was started in haste. The nitrogen cycle was not established before the fish were added; they were added right away. Over the past week that I have been monitoring the system, there have been consistently high nitrite levels, the pH is settled at around 6, the water is warm at around 22 C (71F), and the DO is plenty high at around 10 ppm. How on earth do I get these nitrite levels down? Looking at the water quality log, they have always been above 0.8 ppm. The first thing I noticed when I started caring for the system was that the inside of the biofilter is spotless. This, coupled with the high nitrite levels, leads me to believe there has been no established growth of Nitrobactor. Though, I have been told that beneficial bacteria have been added on a regular basis to facilitate their growth. It is my understanding that the system has been running for roughly 7 weeks, so it's still young, but, not that young. Another thing that concerns me is that the fish wouldn't eat on Friday. They've always exhibited a ravenous appetite, but, on Friday morning, they didn't seem hungry. Same thing on Saturday. The water was uncharacteristically cold on Thursday and Friday (around 62F), so perhaps that played a role? :/ What can I do??? The system can be seen here: http://www.aquaticeco.com/subcategories/2181/The-Mini-Fish-Farm The attached growbed here: http://www.aquaticeco.com/subcategories/2189/The-Mini-Fish-Farm-Stand-Alone-Aquaponics-Option-Kit/ff50/0
  3. Gary: This is an EMERGENCY! I have a 300 gallon tank that the levels just won't seem to come down. For the past three days the readings remain the same no matter what I add to the tank. Here are the reading as of 1 hour ago: PH: 8.1 Ammonia: .50 ppm Nitrite: 2.0 ppm Nitrate: 20 ppm Water Temp: 64.5 deg F Greenhouse Temp: 78 def F Humidity: ~40 pct Inside that troublesome tank are 2 Rainbow trout about 14" each and 3 largemouth bass (4 - 8 inches each). I am using two 4" air stones and I have mechanical filtration using bio balls. I added the appropriate amount of Microbe-Lift Nite Out II and Microbe Lift PL. I also did a 10 percent water change and still the numbers have not changed. Here is what I plan to do, so please advise: 1. I have another tank that have cycled that has a few gold and mosquito fish. I want to move the fish them to that tank. 2. Do a 50 percent water change 3. Clean and recycle the tank 4. Do nothing and wait a few days and see if the Microbe solution kicks in 5. Your suggestion!