Search the Community

Showing results for tags 'disease'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • NOTICES, RULES AND NEW MEMBER INTRODUCTIONS
    • NOTICES AND ANNOUNCEMENTS
    • FORUM RULES AND GUIDELINES
    • WELCOME WAGON
  • AQUAPONICS
    • GENERAL AQUAPONICS DISCUSSION
    • FAQ - AQUAPONICS
    • FISH AND CRUSTACEANS
    • EDIBLE PLANTS
    • COMMERCIAL SYSTEMS
    • EQUIPMENT
    • AQUAPONICS IDEAS
    • USEFUL INFORMATION
  • MEMBERS' SYSTEMS
    • MICROPONICS SYSTEMS
    • AQUAPONICS SYSTEMS
    • HYDROPONIC SYSTEMS
    • AQUACULTURE SYSTEMS
    • NON-AQUAPONIC GROWING SYSTEMS
  • MICRO-LIVESTOCK
    • JAPANESE QUAIL - MEAT AND EGGS
    • CHICKENS FOR MEAT AND EGGS
    • DUCKS FOR MEAT AND EGGS
    • FARMED RABBITS
    • SNAILS FOR FOOD
    • BEES
    • OTHER MICRO-LIVESTOCK
  • SUSTAINABILITY
    • ALTERNATIVE ENERGY
    • DIY ANIMAL PROTEIN
    • FODDER CROPS
    • GREENHOUSES AND COLD FRAMES
  • THE ONLINE URBAN AQUAPONICS MANUAL
    • ABOUT THE ONLINE UAP MANUAL
  • THE MICRO-FARM WORKSHOP
    • MACHINERY - TOOLS - SHEDS - TRAILERS
  • THE MICRO-FARM KITCHEN
    • HUNTING AND GATHERING
    • HOME BREWING AND WINEMAKING
    • RECIPES AND COOKING TIPS
    • FOOD PRESERVATION
    • HOME PROCESSING OF FISH, POULTRY AND GAME
  • THE HQ CLUB
    • LOUNGE AREA
    • AQUAPONICS IN THE NEWS
    • FEEDBACK AND SUGGESTIONS
    • MICROPONICS TRIBES
  • TRADING POST
    • BUY SWAP or SELL
    • TO GIVE AWAY

Categories

  • Articles
    • General Aquaponics
    • Frequently Asked Questions
  • Pages
  • Miscellaneous

Calendars

  • Community Calendar

Blogs

There are no results to display.

Categories

  • General

Found 2 results

  1. Just noticed one (out of 100) of my blue tilapia is now much darker at the back 1/3 tail-end of his body. Growing and eating fine. They are approximately 1 month old and in a 500 gallon tank. Is this a sign of disease? Thanks.
  2. I need some serious help with my new system. I started the system about 2 months ago and had cycled it almost properly, only when still ammonia level was dropping but still high I added fish... Anyway, for about 4 weeks after cycling I run the system without growbeds, only 2 IBC fishtanks and a 400Gallon sump with a 3 stage filtersystem(swirl filter, brush filter, moving media filter K1, each of them in a 55gallon barrel). 3 weeks ago I added 5 IBC growbeds to the system and about a week ago then the fish started to show white grainy deposits on their dorsal fin, after taking a closer look the fins are rotting away. Some deaths already occurred. There are about 150 sunfish up to 5" in size and about 5 goldfish. The system is contains about 1000gallons of water. I don't know the water tempreture... I run a test while writing this post and the last picture shows the results. I've found information on "Ich" and finrot, but I have no idea what it is and how to treat, or what to do. Unfortunately I was traveling in the last 2 weeks and have no information on how much feed they got. Do you have any idea what it is and how to stop it? I appreciate any help!